[COMPLETED] az1-vz7-tvm2.a2hosting.com :: Scheduled Maintenance Tuesday 3rd August 2021 00:00:00


Start Date: Tuesday, August 3, 2021

End Date: Tuesday, August 3, 2021

Time: 4:00 AM EDT

Services Affected:

az1-vz7-tvm2.a2hosting.comĀ 

Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience a brief service interruption while the routine scheduled maintenance is performed.

Update 4:05 AM EDT: The scheduled maintenance has begun for this server.

Update 4:40 PM EDT: The scheduled maintenance has been completed at this time.