[RESOLVED]Scheduled Maintenance :: my.a2hosting.com Tuesday 3rd August 2021 02:00:00


Start Date: Tuesday, August 3, 2021

End Date: Tuesday, August 3, 2021

Time: 6:00 AM - 10:00 AM EST

Services Affected:

my.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance https://my.a2hosting.com. The client portal will be unavailable during the maintenance period. 

Update 5:55 AM EDT: The maintenance will begin shortly. Further updates will be provided as they become available.

Update 7:05 AM EDT: The maintenance has been completed. The client portal is once again online and no further interruptions are planned at this time.