[RESOLVED] sg1-sr1 :: Service Interruption Tuesday 27th July 2021 02:10:38


sg1-sr1 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 6:23 AM EDT : Our System Operations team has corrected this issue and all services are running at this time.