[COMPLETED] mi3-ss37 :: Scheduled Maintenance Monday 19th July 2021 21:00:00


Start Date: Tuesday, July 20, 2020

End Date: Tuesday, July 20, 2020

Time: 1:00 AM - 6:00 AM EST

Services Affected:

mi3-ss37.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on this server. Users will experience brief service interruptions while the routine scheduled maintenance is performed.

UPDATE 1:00AM EDT: Maintenance will begin shortly, updates will be provided when the maintenance is complete.

UPDATE 2:15AM EDT: Our Engineers are still working on this. We will post updates once the maintenance has been completed.

UPDATE 4:30AM EDT: The maintenance is still not finished, updates will be provided when the maintenance is complete.

UPDATE 5:23AM EDT: Our Engineers are still performing maintenance. We will continue to provide updates as they're made available.

UPDATE 5:55AM EDT: Maintenance has been completed at this time. Services are once again available.