[COMPLETED] Client area :: Scheduled Maintenance Thursday 15th July 2021 19:47:33


Start Date: Wednesday, July 16, 2021

End Date: Wednesday, July 16, 2021

Time: 12:00 AM - 2:00 AM EDT

Services Affected: my.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on the client area my.a2hosting.com. Users may experience brief service interruptions while the routine scheduled maintenance is performed.

UPDATE 12:00 AM: Our team is starting the maintenance as per schedule

UPDATE 12:20 AM: The maintenance has been completed and our web development team will continue to monitor any functionality issues.