[RESOLVED] az1-ts1 :: MySQL Interruption Tuesday 13th July 2021 01:59:31


az1-ts1 is currently experiencing a MySQL service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 6:10AM EDT: The issue on az1-ts1 has been resolved. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.