[RESOLVED] NL1-TS4 :: MySQL Interruption Monday 12th July 2021 11:02:50


NL1-TS4 is currently experiencing a MySQL service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 3:15PM EDT:: Our system administration teams have this issue resolved for most customers, if you're still having issues please reach out to us in a ticket.  We will update you once this is completely resolved.

UPDATE 4:50PM EDT: Issues on nl1-ts4 have been resolved. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.