[RESOLVED] Amsterdam Datacenter :: Upstream Provider Issue Saturday 10th July 2021 06:34:54


Our monitoring system alerted us to a service interruption involving Netherlands Datacenter. Our System Engineers have been notified of the interruption and have been working diligently to restore service. Updates will be provided as soon as we have moved forward.

UPDATE As of 10:40 AM :: Our engineers have noted this issue does not lay with A2's network but upstream of our data center, as soon as we know more we'll update you here.

UPDATE As of 11:00 AM :: This issue has now been resolved, please let us know if you're still experiencing issues in a ticket and our team will look into those on a case-by-case basis.