[RESOLVED] NL Data centre :: Emergency Maintenance Tuesday 6th July 2021 15:02:41


Start Date: Tuesday, July 06, 2021 Eastern Zone (Wednesday July 07, 2021 Amsterdam)

Start Time: 07:00 PM EDT (01:00 AM Amsterdam)

Description: Our Network Engineering team is performing Emergency maintenance in our Amsterdam data center in conjunction with our uplink providers. Users may experience intermittent service interruptions while the maintenance is performed to ensure improved performance and stability of the network. We sincerely appreciate your patience and understanding in this regard.

UPDATE :: As of 9am EDT We are now closing this maintenance window and all issues have been resolved.  If you experience any issues please reach out and we'll have our team look at those.