[RESOLVED]src8 :: Service Interruption Tuesday 6th July 2021 09:43:03


src8.supercp.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 1:51 PM EDT: Our System Operations team resolved this matter and all services are back online at this time.