[RESOLVED] Netherlands Data Center Connectivity Issues Tuesday 6th July 2021 03:34:00


We are currently investigating a report of connectivity issues in our Netherlands data center. Our Operations and Engineering teams are aware of this issue and working diligently to rectify the situation. We will provide further updates as they're made available.

UPDATE 8:40 AM EDT: Our Network Engineers have confirmed this issue is resolved. All services in our Netherlands data center are operating as expected at this time.

UPDATE 3:12 PM EDT: Our Network Engineering team is currently investigating reports of connectivity issues in our Netherlands data center. We will provide further updates as they're made available.

UPDATE 4:15 PM EDT: Our Network Engineers are still working on this. We will post updates as more information is made available in this regard. We sincerely apologize for the inconvenience faced in this regard.

UPDATE 5:20 PM EDT: Our Engineers are continuing to work on this issue. We will update this thread as more information is available. We sincerely appreciate your patience and understanding in the meanwhile.

UPDATE 5:25 PM EDT: Issues in our Amsterdam datacenter have been resolved. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.

UPDATE 7:00 PM EDT: To ensure stability and performance, our team is performing Emergency maintenance in our Amsterdam datacenter. You can find all details in the independent thread https://a2status.com/incident/2743