[RESOLVED]a2ss16 :: Service Interruption Friday 2nd July 2021 21:45:00


a2ss16 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 2:05 AM EDT: Our System Operations team resolved this matter and all services are operating as expected at this time.