[RESOLVED] wwwnlls8.a2hosting.com :: MySQL Interruption Saturday 21st April 2018 13:34:48


We are aware of an issue impacting MySQL on nlls8.a2hosting.com Our System Engineers have been notified of the interruption and have been working diligently to restore service. 

Update 5:47 PM Eastern :: Service to MySQL has been restored and functionality restored.