ssdsemi21 :: Service Interruption Saturday 26th June 2021 13:52:53


ssdsemi21.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 7:40 PM EDT: Our System Operations team are continuing their investigation into a solution for the service interruption. Further updates will be provided as they are made available.

Update 9:34 PM EDT: Our Operations team are still working a solution at this time. Additional updates will be made as they become available.

Update 10:38PM EDT: Our System Operations has resolved the matter and all services are online at this time. Please reach out to our support team should you encounter any additional issues.