[RESOLVED]sgssr2 :: Service Interruption Tuesday 22nd June 2021 22:01:59


sgssr2 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 2:00AM ET: Our System Operations team are continuing their investigation into a solution for the service interruption. Further updates will be provided as they are made available.

Update 2:45AM ET: Our System Operations team has corrected the issue and all services are once again available.