[RESOLVED] a2ss4 :: Service Interruption Friday 18th June 2021 17:17:03


a2ss4 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 9:25PM EDT: Issues on a2ss4 have been resolved. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.