Start Date: Monday, June 21, 2021
End Date: Monday, June 21, 2021
Time: 1:00 AM - 4:00 AM CEST (Sunday, June 20, 2021, 7:00 PM - 10:00 PM EDT)
Services Affected:
nl1-vz7-tvm3.a2hosting.com
Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience a brief service interruption while the routine scheduled maintenance is performed.
Update 7:00 PM EDT: The scheduled maintenance has begun for this server.
Update 7:14 PM EDT: The scheduled maintenance has been completed at this time.