[RESOLVED]mi3-vz7-vm13 :: Service Interruption Wednesday 16th June 2021 09:12:21


mi3-vz7-vm13 is currently experiencing a service interruption. Users VPS's hosted on this node will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 1:25 PM EDT: Our System Operations team resolved this matter and all services are back online.