[RESOLVED] Arizona Data Center Connectivity Issues Tuesday 8th June 2021 10:16:57


We are currently investigating a report of connectivity issues in our Arizona data centre. Our Operations and Engineering teams are aware of this issue and working diligently to rectify the situation. We will provide further updates as they're made available.

UPDATE 14:20 PM EDT: Our Network Engineers have resolved this matter and connectivity is fully restored at this time.