[COMPLETED] az1-vu3 :: Scheduled Maintenance Thursday 10th June 2021 20:00:00


Start Date: Friday, June 11, 2021 EDT (Friday, June 11th, 2021 MST)

End Date: Friday, June 11, 2021 EDT (Friday, June 11th, 2021 MST)

Time: 3:00 AM - 5:00 AM EDT (01:00 AM - 03:00 AM MST)

Services Affected: az1-vu3

Description: Our System Operations team will be performing maintenance on the server. Users may experience service interruptions while the routine scheduled maintenance is performed.

Update 3:00 AM EDT: The scheduled maintenance has begun for the server.

Update 4:30 AM EDT: The maintenance is still running. We will post updates as more information becomes available in this regard.

UPDATE 5:28 PM: Maintenance has been completed for now. The server is back up and running. Please reach out to our live support if you are encountering any issues.