[COMPLETED] ssdman61 :: Scheduled Maintenance Monday 7th June 2021 18:00:00


Start Date: Monday, June 7, 2021

End Date: Monday, June 7, 2021

Time: 10:00 PM - 11:59 PM EDT

Services Affected:

ssdman61.a2hosting.comĀ 

Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience a brief service interruption while the routine scheduled maintenance is performed.

Update 10:00 PM EDT: The scheduled maintenance on the server has begun.

Update 10:20 PM EDT: Maintenance has been completed. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.