[RESOLVED]Arizona Datacenter :: Database Connectivity Issues Wednesday 2nd June 2021 00:39:29


We are currently investigating reports of connectivity issues in our Arizona datacenter. Our Operations and Engineering teams are aware of this issue and working diligently to rectify the situation. We will provide further updates as they're made available.

UPDATE 5:30 AM EDT: Our Network Engineers have resolved this matter and connectivity is fully restored at this time.