[RESOLVED]Arizona Datacenter :: Connectivity Issues Tuesday 1st June 2021 23:26:00


We are currently investigating reports of connectivity issues in our Arizona datacenter. Our Operations and Engineering teams are aware of this issue and working diligently to rectify the situation. We will provide further updates as they're made available.

UPDATE 3:50 AM EDT: Our Network Engineers have resolved this matter and connectivity is fully restored at this time.