[RESOLVED] MI3-MW1 :: Default Plesk page Wednesday 26th May 2021 09:25:24


MI3-MW1 is currently experiencing a service interruption to Apache. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 1:55 PM EDT: Our System Operations team resolved this matter and all services are back online at this time.