[COMPLETED] a2ss53 :: Scheduled Maintenance Thursday 27th May 2021 21:00:00


Start Date: Friday, May 28, 2021

End Date: Friday, May 28, 2021

Time: 1:00 AM - 2:00 AM EDT

Services Affected:

a2ss53.a2hosting.comĀ 

Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience a brief service interruption while the routine scheduled maintenance is performed.

UPDATE 2:03AM EDT: Maintenance has been completed. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.