[COMPLETED] ssdsemi17 :: Scheduled Maintenance Monday 24th May 2021 20:00:00


Start Date: Tuesday, May 25, 2021

End Date: Tuesday, May 25, 2021

Time: 12:00 AM - 03:00 AM EDT

Services Affected:

ssdsemi17.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on this server. Users will experience brief service interruptions while the routine scheduled maintenance is performed.

Update 11:50PM EDT: Maintenance will begin shortly, updates will be provided when the maintenance is complete.

UPDATE 12:15AM EDT: The maintenance has been completed. The server is once again online and no further interruptions are planned at this time.