[RESOLVED]Multiple Datacenters :: 403 Forbidden Errors Monday 17th May 2021 08:14:28


Our System Operations team is investigating reports of 403 forbidden errors in multiple datacenters. Users receiving this error will experience service degradation as a result. We will provide updates as more details are made available.

UPDATE 3:05 PM EDT: Our System Operations team has resolved this matter. If you continue to experience issues please contact our Support Gurus for further assistance.