[RESOLVED] Amsterdam Data Center :: Connectivity Issues Wednesday 12th May 2021 00:31:39


We are currently investigating a network connectivity issue in our Amsterdam data center. Our Operations and Engineering teams are aware of this issue and working diligently to rectify the situation. Further updates will be provided as they become available.

Update 5:00 AM EDT: Our System Operations and Engineering teams have now completed their work to resolve this issue, if you are still experiencing any issues please do not hesitate in getting in touch.