[RESOLVED] a2ss46 :: Service Interruption Wednesday 5th May 2021 13:39:26


a2ss46.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 5:56PM EDT: Our Operations team was able to address the service interruption. If you experience any further issues, please reach out to our support team for further assistance.