[RESOLVED] Amsterdam Data Center :: Connectivity Issues Sunday 2nd May 2021 10:44:05


We are currently investigating a network connectivity issue in our Amsterdam data center. Our Operations and Engineering teams are aware of this issue and working diligently to rectify the situation. Further updates will be provided as they become available.

 

UPDATE 3:35pm EDT ::  Our Operations and Engineering teams have identified and resolved the issue that was causing intermittent connectivity issues for some of our customers.