[RESOLVED] az1-ls18 :: Service Interruption Saturday 1st May 2021 04:49:47


az1-ls18.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

 

UPDATE 9:00AM EDT

Our Operations team addressed the issue and restarted the server. All sites should be loading as expected once more.