[COMPLETED] mi3-ls3.a2hosting.com :: Scheduled Maintenance Wednesday 21st April 2021 08:54:48


Start Date: Friday, April 23, 2021, 1:00 AM EDT

End Date: Friday, April 23, 2021, 3:00 AM EDT 

Services Affected: mi3-ls3.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on ssdman8.a2hosting.com. Users on this server may experience brief service interruptions while the maintenance is performed.

UPDATE 1:00AM EDT: Our Engineers have started the maintenance. We will post updates as we make progress. We sincerely appreciate your patience and understanding in the meanwhile.

UPDATE 1:35AM EDT: Maintenance has been completed. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.