[RESOLVED]ssdman8 :: Scheduled Maintenance Wednesday 21st April 2021 08:52:24


Start Date: Tuesday, April 27, 2021, 1:00 AM EDT

End Date: Tuesday, April 27, 2021, 3:00 AM EDT 

Services Affected: ssdman8.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on ssdman8.a2hosting.com. Users on this server may experience brief service interruptions while the maintenance is performed.

Update 12:55AM EDT: Maintenance will begin shortly, updates will be provided when the maintenance is completed.

Update 1:10AM EDT: Maintenance has been completed at this time. ssdman8.a2hosting.com's services are online and available.