[RESOLVED]Scheduled Maintenance::mi3-ls3 Saturday 17th April 2021 21:13:22


Start Date: Sunday, April 18, 2021 1:00 AM EDT (04/18/21 GMT -4)

End Date: Sunday, April 18, 2021 1:38 am EDT (04/18/21 GMT -4)

Services Affected: mi3-ls3

Description: Our System Operations team will be performing scheduled maintenance on mi3-ls3. Users on this server may experience brief service interruptions while the maintenance is performed.

UPDATE: RESOLVED - Scheduled Maintenance::mi3-ls3 completed