Amsterdam Data Centre :: Connectivity Issues Saturday 17th April 2021 08:43:34


We are currently investigating a network connectivity issue in our Amsterdam data centre. Our Operations and Engineering teams are aware of this issue and working diligently to rectify the situation. Further updates will be provided as they become available.

UPDATE 1:35PM EDT :  Our Operations and Engineering teams are working to resolve the connectivity issue for our customers in the Amsterdam Data Center as quickly as possible. While the resolution is being put in place there may be some intermittent connectivity issues for some customers or servers, thank you for your continued patience.

UPDATE 3PM EDT :: Our operations teams have identified the issue and are currently working towards this being resolved fully soon, we will say now, sites and services are fully up and running, you may notice a slight reduction in performance until this is fully resolved.  We will update you as we know more.

UPDATE 4:37PM EDT :: Our Operations team continue to work towards a resolution at this time. Further updates will be provided as more information becomes available.

UPDATE 8:03PM EDT :: Our Operations team was able to reach a resolution at this time. Please reach out to our support team should you encounter any further issues.