[RESOLVED] nl1-ts4 :: Service Interruption Saturday 17th April 2021 07:23:18


nl1-ts4  is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

 

UPDATE 12:00PM EDT:  Our Systems Operations team is still working on the server, while the services are online, they are working to resolve the slowness that some of our customers are still experiencing. We will continue to provide updates until resolved.

 

UPDATE 1:00PM EDT:   Our Systems Operations team has corrected the issue on the server and all services should be back online and all services operational. Currently any connectivity issues had by customers on this server is related to the Amsterdam Data Center difficulties.