[RESOLVED] nlssr3 :: MySQL Interruption Friday 16th April 2021 08:25:00


nlssr3.supercp.com is currently experiencing a MySQL service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 1:10PM EDT: Our Systems Operations team has corrected the issue and all services should be back online at this time.

 

UPDATE 1:35PM EDT:  Our Systems Operations team report the MySQL service is once more having issues and they are working on addressing the root cause of the issue. We will continue to keep this post updated

 

UPDATE 2:30PM EDT: The MySQL Service is running, our team is continuing to monitor the server closely.

 

UPDATE 3:30PM EDT: The MySQL Service remains stable and our Systems Operations team is satisfied that the issue is resolved.