[RESOLVED] az1-sr6 :: Service Interruption Thursday 15th April 2021 03:16:00


az1-sr6.supercp.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 7:28AM EDT: Our Systems Operations team has corrected the issue and all services should be back online at this time.