[RESOLVED]MI3-LR10 :: MySQL Service Interruption Saturday 10th April 2021 08:25:00


mi3-lr10.supercp.com is currently experiencing a MySQL service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 12:35 PM EDT: Our Engineers are still working on addressing the issue, however, MySQL is up at this time, we will update you once this is completed fully.