[RESOLVED] Amsterdam Data Centre :: Connectivity Issues Saturday 10th April 2021 07:26:11


We are currently investigating a network connectivity issue in our Amsterdam data centre. Our Operations and Engineering teams are aware of this issue and working diligently to rectify the situation. Further updates will be provided as they become available.

Update 11:50 AM EDT: Our System Operations and Engineering teams are still investigating the issue but sites and servers should all be serving sites currently, please let our team know if you're still experiencing issues.

Update 12:48 PM EDT: Our System Operations and Engineering teams have now completed their work to resolve this issue, if you are still experiencing any issues please do not hesitate in getting in touch.