[RESOLVED] Arizona :: Connectivity Issues Thursday 8th April 2021 11:14:07


We are currently investigating a network connectivity issue in our Arizona datacenter. Our Operations and Engineering teams are aware of this issue and working diligently to rectify the situation. We will provide further updates as they're made available.

UPDATE 4:25M EDT: Our Engineers are still working on this. We will post updates as more information is available. We sincerely apologize for the inconvenience and appreciate your understanding as we work towards resolving the issue.

UPDATE 5:05PM EDT: Our Network Engineers are continually working on this. We will update this thread once the issue has been resolved.

UPDATE 5:20PM EDT: This should be resolved. Our Engineers are continuing to monitor the situation.

UPDATE 5:50PM EDT: All issues have been resolved. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.