[RESOLVED]Amsterdam Data Center :: Connectivity Issues Wednesday 7th April 2021 00:54:47


We are currently investigating a network connectivity issue in our Amsterdam datacenter. Our Operations and Engineering teams are aware of this issue and working diligently to rectify the situation. Further updates will be provided as they become available.

Update 5:35AM EDT: Our System Operations and Engineering teams are still working towards resolving this issue. We will provide further updates as they become available.

UPDATE 6:25 AM EST: Our Engineering team confirmed we are no longer seeing reports of connectivity issues to our Amsterdam data center. If you continue to experience issues please contact our Technical Support team directly.