[RESOLVED] nlss8 :: Service Interruption Monday 5th April 2021 21:20:20


nlss8.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 1:25AM EDT: The issue on nlss8 has been resolved. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.