Singapore Intermittent Connectivity Saturday 3rd April 2021 08:15:46


Our System Operations team is currently looking into intermittent connectivity issues in our Singapore data centre due to one of our external service providers Telstra performing maintenance. Users may experience intermittent service degradation and inability to login to the cPanel interfaces from the customer portal as a result. We will provide updates as more details are made available.  For now, your websites should not be affected, only cPanel login abilities.

*** UPDATE *** As of 12:45 PM EDT The login from the customer portal to the cPanel interface is now resolved, we're still monitoring the network while Telstra performs their maintenance.  We will bring you more updates after this maintenance is completed.

*** UPDATE *** As of 2:05 PM EDT We're not seeing any further issues since the last update, however, we're still monitoring the situation, again all sites are still up and running as of this post.

*** UPDATE *** 9:27 PM EDT. Since the previous update no further issues have been reported. Please reach out to our support team should you encounter any issues.