[COMPLETED] Scheduled Server Maintenance in Michigan Wednesday 31st March 2021 06:41:41


Start Date: Friday, April 2, 2021

Start Date: Friday, April 2, 2021

Time: 3:00 AM - 5:00 AM EDT

 

Services Affected:

mi3-lr14.supercp.com

mi3-lr8.supercp.com

mi3-sr13.supercp.com

mi3-sr20.supercp.com

Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience a brief service interruption while the routine scheduled maintenance is performed.

UPDATE 4:05 AM EST: Our System Operations team has performed these reboots and all servers are back online successfully.