[RESOLVED] nlssr4 :: MySQL Interruption Wednesday 31st March 2021 04:32:33


nlssr4.supercp.com is currently experiencing a MySQL service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 9:05 AM EDT: Our Engineers are still working on addressing the issue, however, MySQL is up at this time, we will update you once this is completed fully.

UPDATE 10:37 AM EDT: MySQL will experience intermittent service interruptions while our Engineers continue to address the issue. We will continue to provide updates as they're made available.

Update 11:35AM EDT: The issue has been resolved. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.