[RESOLVED]Scheduled Server Maintenance in Michigan Tuesday 6th April 2021 21:00:00


Start Date: Wednesday, April 7, 2021

Start Date: Wednesday, April 7, 2021

Time: 1:00 AM - 3:00 AM EDT

 

Services Affected:

mi3-ts8.a2hosting.com

mi3-ts7.a2hosting.com

mi3-ts6.a2hosting.com

mi3-ts5.a2hosting.com 

 

Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience a brief service interruption while the routine scheduled maintenance is performed.

Update 1:00AM EDT: Maintenance will begin shortly, updates will be provided when the maintenance is complete.

Update 1:40AM EDT: Maintenance has been completed at this time. Services are once again available.