[RESOLVED] a2ls22 :: Scheduled Maintenance Thursday 1st April 2021 22:00:00


Start Date: Friday, April 2, 2021

End Date: Friday, April 2, 2021

Time: 2:00 AM - 3:15 AM EDT

Services Affected:

a2ls22.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience a brief service interruption while the routine scheduled maintenance is performed.

[RESOLVED] 03:15 AM EDT  Our System Operations team has completed the scheduled maintenance.