Scheduled Server Maintenance in Arizona Wednesday 31st March 2021 23:20:00


Start Date: Thursday, April 1, 2021

Start Date: Thursday, April 1, 2021

Time: 3:30 AM - 5:30 AM EDT (12:30 AM (MST) - 2:30 AM (MST))

 

Services Affected:

az1-lr1.supercp.com

az1-lr6.supercp.com

az1-ls18.a2hosting.com

az1-ls19.a2hosting.com

az1-ls1.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience a brief service interruption while the routine scheduled maintenance is performed.

UPDATE 3:20 AM EDT: Our System Operations team will be performing a scheduled reboot on these servers in a few minutes. Users will experience a brief service interruption while the unplanned maintenance is performed.

UPDATE 4:22 AM EST: Our System Operations team has performed these reboots and all servers are back online successfully.