a2ls6 :: Maintenance Thursday 25th March 2021 17:00:13


Start Date: Thursday, March 25, 2021

End Date: Thursday, March 26, 2021

Time: 10:00 PM - 02:00 AM EDT March 25 - March 26 EDT (03:00 AM - 07:00 AM March 26, 2021) Amsterdam time)

Services Affected:

a2ls6.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience a brief service interruption while the routine scheduled maintenance is performed.

UPDATE 10:00PM EDT: Our Engineers are working on the server. We will post updates as more information becomes available in this regard.

UPDATE 11:00PM EDT: Our System Engineers are continuing to work on the server. We will post updates as more information is available. We sincerely appreciate your patience and understanding in the meanwhile.

UPDATE 11:55PM EDT: Our Engineers are still working on the server. We will post an update as soon as we have an update in this regard.

UPDATE 1:05AM EDT (Friday, March 26, 2021): Our Engineers are working on the server. We will post updates as more information becomes available in this regard.

UPDATE 1:40AM EST: Maintenance has been resolved. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.